Druckfenster zu groß für Netbookbildschirm

Gefahrstoffe verwalten mit Chisela

Druckfenster zu groß für Netbookbildschirm

Beitragvon Zepf » Do Jun 23, 2016 7:31 am

Hallo,
ich habe folgendes Problem:
Das Voransichtsfenster mit den zu druckenden Etiketten ist so groß, dass es nicht ganz auf meinen Netbookbildschirm (ist schon etwas älter) passt. Ich kann also keine der unteren Schaltflächen auswählen. Ein verschieben, oder verkleinern des Fensters will mir auch nicht gelingen.
Hat vielleicht jemand eine Lösung für mich? Ich möchte nur ungern immer einen externen Monitor anschließen oder die Daten auf einen anderen Rechner transportieren.

Grüße
J.Zepf
Zepf
 
Beiträge: 2
Registriert: Do Jun 23, 2016 7:24 am

Re: Druckfenster zu groß für Netbookbildschirm

Beitragvon Zepf » Mo Jun 27, 2016 8:21 pm

Hallo,
habe mein Problem lösen können:
1. Zunächst unter "Systemsteuerung"->"Center für erleichterte Bedienung"->"Funktionsweise der Maus ändern" im Abschnitt "Verhalten von Fenstern erleichtern" die Option "Verhindern, dass Fenster automatisch angedockt werden, wenn sie an den Rand des Bildschirms verschoben werden" aktivieren.
2. Bei Chisela dann mit einem Klick in die linke obere Ecke des Druckvorschaufensters das Menü aufrufen und "Verschieben" wählen.
3. Mit den Pfeiltasten der Tastatur das Fenster so weit hochschieben, bis der untere Rand zu sehen ist und mit Enter bestätigen.

Und siehe da :D , auch auf einem Bildschirm mit nur 1024 x 600 Pixeln und Win10 kommt man plötzlich an die Schaltflächen.

Vielleicht hilft es ja jemandem der noch auf seinem alten Netbook arbeitet.

J. Zepf
Zepf
 
Beiträge: 2
Registriert: Do Jun 23, 2016 7:24 am


Zurück zu Allgemeines zu Chisela

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron